Changeset 16470


Ignore:
Timestamp:
Aug 2, 2016, 7:32:51 PM (3 years ago)
Author:
dferreira
Message:

Setup and requirements changed

Location:
internals/2016/aptoideimagesdetector/trunk/aptoide_mature_app_detector
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • internals/2016/aptoideimagesdetector/trunk/aptoide_mature_app_detector/aptoide_mature_app_detector.egg-info/SOURCES.txt

    r16469 r16470  
    77aptoide_mature_app_detector.egg-info/dependency_links.txt
    88aptoide_mature_app_detector.egg-info/not-zip-safe
    9 aptoide_mature_app_detector.egg-info/requires.txt
    109aptoide_mature_app_detector.egg-info/top_level.txt
    1110aptoide_mature_app_detector/explicit_content_detector/db.sqlite3
  • internals/2016/aptoideimagesdetector/trunk/aptoide_mature_app_detector/setup.py

    r16469 r16470  
    1414      author_email='diogodanielsoaresferreira@ua.pt',
    1515      license='MIT',
    16       install_requires=[
    17         'django',
    18         'beautifulsoup4',
    19         'Pillow',
    20         'nltk',
    21         'scikit-learn',
    22         'chainer',
    23             'numpy',
    24             'scipy',
    25             'scikit-image',
    26             'scikit-learn'
    27       ],
     16      #install_requires=[
     17      # 'django',
     18      # 'beautifulsoup4',
     19      # 'Pillow',
     20      # 'nltk',
     21      # 'scikit-learn',
     22      # 'chainer',
     23      #     'numpy',
     24      #    'scipy',
     25      #   'scikit-image',
     26      #  'scikit-learn'
     27      #],
    2828      classifiers=[
    2929                    'Intended Audience :: Developers',
     
    4242      keywords='aptoide apps mature explicit data image processing',)
    4343
    44 if 'install' in sys.argv:
    45     import nltk
    46     nltk.download("wordnet")
     44#if 'install' in sys.argv:
     45 #   import nltk
     46  #  nltk.download("wordnet")
Note: See TracChangeset for help on using the changeset viewer.